Courses in Academy Not Updating

Hello,

I am going through the free UiPath Academy courses and I have finished the RPA Starter course but the program both doesn’t remember where I’ve left off, and doesn’t show that I’ve finished the course. I’ve had a lot of trouble finding someone to contact on the UiPath website and ended up filling out a form under the ‘random’ category but haven’t heard anything back yet.

Has anyone else had this problem? What did you do to solve it?

FYI - I am using Chrome.

Thank you!

@slowheel
Welcome to community

I think UiPath Academy site gone through some updating process.
@Pablito @loginerror guys, please give some information

Thanks

1 Like

@sandeep13

I tried using Internet Explorer and I’m not having any problems now. It is frustrating because I much prefer Google Chrome and it is a popular browser, so one would expect the training to work on it.

When I said I was having trouble finding someone to contact, that is because this form:


does not show up in Chrome either.

Hopefully these issues get ironed out soon!

From information I have there are some works going over the academy platform but I’m not sure if they should interrupt the process of progress remembering. This rather relies on cache and cookies. We have seen similar issues for some users before and clearing cache and cookies solved it then. You could try this and check if it helps.

1 Like