Couldn't login ACME system1 ( help please)

I couldn’t login ACME system1(https://acme-test.uipath.com 4).
I tried to change password again and requested new password in the ‘Reset Password’ page. And the page gave me the information of the confirmation code sent through email.
i receved the code of the confirmation, but i dont receved the now password
Please kindly help me to get into the system and keep taking lectures.

Can someone at UiPath explain what is happening ? why this outage with acme-test website ?

it’s urgent please

Hi @nadahabibi

The issue should be fixed. Could you confirm on your side?

what was the issue loginerror? is it a temporary fix ?

It was a technical glitch that was fixed by our awesome staff :slight_smile:

Could your “awesome staff” do it again?

Hi @Viktar

Welcome to our UiPath Forum! :slight_smile:

Could you clarify what your issue is?
I just tested https://acme-test.uipath.com/ and it logs me in just fine.

Yes, it already works.
But there was 403 code.

1 Like

I continue to have the same problem. Attempted to reset password with confirmation code and never received the new password to reset. Have been in contact with support a couple of times to resolve. I have reset cache/cookies and have tried on IE and Chrome but still no go. Please help!

Hi @elaine.jancay

Welcome to our UiPath Forum! :slight_smile:

Please contact our Academy Support to resolve this issue.