Unable to login to ACME


#1

Hi,
I’m trying to login to https://www.acme-test.com but I get 2 behavior:

  • after creating an account and logout, I can’t login again and get the error “Email/Password combo is not correct”
    If I try to reset my password I get the message “The Confirmation code has been sent to your address.” but never get the email.
    I tried with 2 different email addresses (work and hotmail) already and same behavior for both :frowning:
    Anyone knows why ?

#2

Hi @cmathon
I am able to access the acme site
Are you saying that you are not able to access the username and password through uipath or manually?

Thanks
Ashwin S


#3

Hi @cmathon,

you are using the same email id which is in the academy login ?

Check the Course introduction of level 3.

Regards
Balamurugan.S


#4

Hi @balupad14, @AshwinS2
I’m saying that I’m not able to access the site manually.
I tried with both IE and Firefox, same :frowning:
I’m using the same emailaddress as academy.
I opened a ticket with the support, let’s see what they will find :slight_smile:


#5

Hi @cmathon,

Try forgot password option to reset the password.

Regards,
Arivu


#6

Hi @arivu96,
As written before, If I try to reset my password I get the message “The Confirmation code has been sent to your address.” but never get the email :frowning:


#7

It’s working :slight_smile:
Not really sure why but today I got an email from UiPath support team asking me to create my account on acme-test website.
Last time I tried that it failed saying that the account already exist but this time not only it worked, but I was also able to logout/login successfully.


#8

Even I am facing the same issue. Raised a ticket to them but no response.
@UIpath team aniticipating for your early action


Unable to login with valid credentials Acme - System 1 test website
#9

I am facing the same issue. As soon as i click on Forgot password and enter email id on which it sends the confirmation code,I do not get any email containing confirmation code.Any help would be greatly appreciated.


#10

Hi @amanuja306
Do you know how to solve this?
I am also facing the similar issue.


#11

Hello,

I am facing the same problem as well.


#12

Its working now