Unable to login to ACME

I’m trying to login to https://www.acme-test.com but I get 2 behavior:

  • after creating an account and logout, I can’t login again and get the error “Email/Password combo is not correct”
    If I try to reset my password I get the message “The Confirmation code has been sent to your address.” but never get the email.
    I tried with 2 different email addresses (work and hotmail) already and same behavior for both :frowning:
    Anyone knows why ?

Hi @cmathon
I am able to access the acme site
Are you saying that you are not able to access the username and password through uipath or manually?

Ashwin S

Hi @cmathon,

you are using the same email id which is in the academy login ?

Check the Course introduction of level 3.


Hi @balupad14, @AshwinS2
I’m saying that I’m not able to access the site manually.
I tried with both IE and Firefox, same :frowning:
I’m using the same emailaddress as academy.
I opened a ticket with the support, let’s see what they will find :slight_smile:

Hi @cmathon,

Try forgot password option to reset the password.


Hi @arivu96,
As written before, If I try to reset my password I get the message “The Confirmation code has been sent to your address.” but never get the email :frowning:

It’s working :slight_smile:
Not really sure why but today I got an email from UiPath support team asking me to create my account on acme-test website.
Last time I tried that it failed saying that the account already exist but this time not only it worked, but I was also able to logout/login successfully.

1 Like

Even I am facing the same issue. Raised a ticket to them but no response.
@UIpath team aniticipating for your early action

I am facing the same issue. As soon as i click on Forgot password and enter email id on which it sends the confirmation code,I do not get any email containing confirmation code.Any help would be greatly appreciated.

Hi @amanuja306
Do you know how to solve this?
I am also facing the similar issue.


I am facing the same problem as well.

Its working now



After putting my email and password, I click in Login and it simply returns to the login page, without any kind of message.
What can I do?

Hi All,
I am trying to reset password from last 2 hrs for acme… it says that, the confirmation code is not correct.
Can anyone please help ?

Hi @Avantika_shah

Welcome to our UiPath Forum! :slight_smile:

Have you managed to change your password? If not, feel free to reach out to our Academy support for more assistance:

Hi Team,

Thank you for your email

I am still not able to reset password on Acme website.


Avantika Shah