Couldn't Find selector for Window app

Hi Folks,

I could not find the selector of IBM app Sterling Map Editor. I tried using Attach window but could not get the selector. UIExplorer also not able to get selector of the App window or elements inside.

Can I know why UiPath not able to interact with this particular app.

Hi @Rajasegar94

Could you provide a screenshot of how the app looks like?

Does different framework help here maybe?

Does it help to run the app and Studio as administrator?

@login error, Thanks for immediate response.

When I Open UiPath in admin privilege could get the selectors. But When I use the selector in Attach window activity it through an error could not find the selector. This is how apps look like.

But when I validate the selector it shows Green signal.


I tried different selector to interact the window and elements in this particular app. But it through error stating selector not found but in the selector editor box of the activity the selector look valid and even it is highlighting the window.

FYI, This app needs user control access to open.

I fixed the issue by opening the UiPath Robot too is Admin mode.
Sorry for the delayed update.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.