Could not connect to Uipath Robot service . Make sure the service is started

Installer(.exe or .msi):

License type(Free, Trial/License code): Free

Studio/Robot version:2019.6.0

Current behavior:

Screenshot: image

Dears,

I get the error Could not connect to Uipath Robot service . Make sure the service is started while i try to run a project, i renewed the Free community license yesterday since then facing this issue.

I check and confirm that the Uipath Robot service is running

image

Please guide me in this case

Hey @AqibAhmed,

Restarting the service should do the work.Can you try this once?

Hi @AqibAhmed

Check this post

Thanks
Ashwin.S

Hi,

I tried, but it dint work unfortunately

please check if you have robot or studio trial version installed on the same mechine, for community version i believe there is should be no service listed

how do i confirm it?

Hi Ashwin,

Still not working

image

Hi @AqibAhmed

Uipath robot based on license key have you connected

Thanks
Ashwin.S

Not sure - How do i confirm it Ashwin

Hi @AqibAhmed

UiPath Robot -> Right Click on that Robot Settings ->Get the license and try to connect to orchestrator

Thanks

Ashwin.S

This is what i see when i clock on orchestrator settings - please suggest

Hi @AqibAhmed

Use Machine Name and go to orcestrator and go to robot the and machine key

Give the machine key and give the orchestrator url\

Thanks
Ashwin.S

Thanks for your patience ashwin.

I am beginner with minimum idea about uipath

what do i do next?

Hi @AqibAhmed

Double click on service menu and create a new robot by mapping it

Thanks
Ashwin S

Hi Ashwin,

Done , what next

image

Hi @AqibAhmed

Try to execute the job

Thanks
Ashwin.S

Hi Ashwin,

The issue has been resolved - Actually the problem was 2 Versions of Uipath Studio and Robot was installed in PC.

Hi @AqibAhmed

Ok

Thanks
Ashwin.S

Good morning,

I have face the problem “Could not connect to uipath robot service, make sure the service is started”.

I already have done the stop and start in Services location but it didn’t work. I need more help!

Thank you,
Pedro