Copy Range Excel Issue in automation - microsfot excel message that stops the automation - any way to go around it?

Hi - so i am downloading a lot of excel files off of our intranet, and using for each row to go through what i download. every iteration freezes at the screenshot below - is there a way to go around it? i tried to do the enter command and do click, but those didnt work


How about to use Parallel and Click as the following?

Note: Condition property of Parallel activity should be True in this case.



Are we facing this in studioX

If it’s studio then
Please try with with WORKBOOK activities instead of excel
Search as workbook in activity panel and use activities under it instead from excel

We don’t need excel to be installed if we are using workbook activities

And if it is studioX use KILL PROCESS before you call excel activities and mention as “EXCEL” in ProcessName property

Cheers @Jnguye15

I tried to find the KILL PROCESS activity on studiox and they dont have it. is there another name?

Also when you say before yo call excel activities, do you mean put it at the beginning of the excel activity that gives me that excel message?