Community Edition Renew License Issue

Installer(.exe or .msi):.exe

License type(Free, Trial/License code): Free

Studio/Robot version: 2019.4.0

Current behavior: Keeps asking me to activate license when trying to run robot

Screenshot: !

UIPath studio keeps giving this error even though the license was renewed yesterday.

@INFChoa so Studio doesn’t ask you to activate the license, the error pops only when you try to run a process?


@ovi Yeah, no prompt appears to activate or renew the license

When opening UIPath studio today, was prompted to activate community license. After activating, was sent to this page:

But when trying to run process, gave same error as in first post

Hi @INFChoa

Have you manged to resolve this issue?

Hi, yes managed to solve it by reinstalling UIPath. Did not manage to find the problem though.

1 Like

I’ve had this same issue, and uninstalling+reinstalling only worked for the next time I opened UIPath - later on the same day I reinstalled, I couldn’t run my robot again.

I believe these types of issues can be solved by a fresh install from the 2019.4.2 Community Edition .exe installer.


Is there anything that could have changed in your system between the time it worked and then broke again?

Changing the network works fine for me