Community Edition - Publish to Robot default disabled

Robot default option is disabled when i publish. I was using it previously without any issues Please explain

which version Uipath Studio you used??

Using 2019.7.0. Yesterday I was exploring uipath.settings file and removed the default package from the NugetserverURL attribute but again added now but it is not working

there are two option
2) custom
I can’t show robot option

HI @sandeep13 I have not connected to orchestrator. Just publishing to local package which i used many times to run the bot directly from the robot tray. I think you connected to orchestrator thats why the robot default option is not appearing for you. If we publish without connecting to orchestrator, then robot default would be checked default but now only i can see custom option is checked


You got the point already
Kindly uninstall and reinstall the application and try once
May I know the reason why removed the serverfolder
Cheers @Boopathi


Thank you for your suggestion. I will do it and update you. I did not remove any folder. Just removed the package path from the nugetserverurl attribute in uipath.settings folder to test how the bot behaves and to know more about each attribute given there.


1 Like

Oh got it
So kindly try once and let know pls

Cheers @Boopathi

Hi @Palaniyappan. Thank you. I have not uninstalled uipath. Just closed uistudio and restarted my laptop and again opened uistudio and tried to publish the option got enabled.



1 Like

That’s fantastic
Now got it and I hope The reason is once after deleting the folder path in the robot settings, it didn’t get updated in the uipath studio and robot feed
So once after restarting the machines it’s more like rebooting the entire studio and robot setup files thus got updated with re-mentioned nuget folder

Cheers @Boopathi

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.