Command prompt startup error

Hi Team,
When i try to open command prompt using start process activity i’m getting below error. Can some one help me on this.
This is my flow.
Error message


@vivek_sivam - Can you please provide full path of .exe file and check you have permission to run the command using commandline

Thanks. Is this correct?
I have tried but still getting same error.
Can you please tell me How to check the the permission ?

@vivek_sivam - I mean you have administrator rights ?

I’m have.

@vivek_sivam - Please check your executable file path and because error is regarding that only

HI @sandipauti
That executable file is in above locations only
Is there anything i need to check?

Hi @vivek_sivam,

You have to provide like below

Another way use Send hot key “Win+R” to open run window
Type ‘cmd’ and click ok

Hi @aanandsanraj
I have tried that also but getting same error

@vivek_sivam Did you try with the run window?

Hi @aanandsanraj
No, i don’t know about run window. I have used hotkeys only and then use type into activity.
Can you please give some examples how to use


Try like below image

hi @vivek_sivam ,

Below is how you can verify the admin Rights.

  1. Go to Windows - start Menu - Type Cmd - Right click - Run as Administrator


If you have the access - use Start Process -


// If Step 1 Failes —>

  1. Try opening Cmd Manually - Once open -

3.Take an Attach Window Activity and Indicate on screen the Cmd Window.

  1. This will give you the path of cmd by clicking on Edit Selector - as shown below

If this Path is diiferent from C:\Windows\System32 - Use that in Open Process.


Hi @aanandsanraj
I have used the above one getting this error

@vivek_sivam It should work in both ways. Please restart the uipath and try again.