Cloud orchestrator Offline?

When i try to open the cloud orchestrator the UiPath logo is spinning in a loop. It doesn’t go the login page.

Status does not show any errors: https://status.uipath.com/

But the logo keeps reloading. Tried several browsers, flushed dns, deleted cookies and history.
Anyone else having issues?

it happened to me some time back
you just need to wait for a few hours and reload it
it is just some technical glitch

You can check the Status with this link for all Cloud Services.

@sandhya_koilada i already added the link in my first post. The status page doesn’t show any errors. Thats why i created a forum post, because i have never seen this “glitch” before.

Hello @jvanmarion,

i see the same behavior for community edition.
Trying to access https://platform.uipth.com it redirect to https://account.uipath.com/login in a loop or so, so unable to continue.

But, using directly https://cloud.uipath.com/ it redirects me correctly and able to login the portal.

this is the behavior that I saw on different machines in the last 30 minutes.

I hope it helps, for an emergency sign in.

Vasile.

1 Like

Hi @wasea. That one indeed worked, although it also tries to go into a loop, but eventually the page loads. Thx. Im not in a hurry, because its just a test environment, but it is weird behavior.

@loginerror Can you confirm this weird behavior from your end. It is the cloud community edition

1 Like

Hi @jvanmarion

I’ll check with the team. I’ve already checked the scenario on my machine and it did not reproduce, (un)fortunately.

I know that the browser cache will sometimes cache the scripts that are often updated, so deleting the application data from the browser dev tools might be the answer here (although you have already mentioned different browsers had this issue).~

EDIT.

Well, it seems like the issue with the forward was indeed there, but was quickly hotfixed and that is why it no longer reproduces for me :slight_smile: