Click activity not work gives selector error. When i click on select report file

selector
studio
p_solved

#1

I also used UIExplorer but its give same error.


#2

Hello @malam9384

Make sure you click activity is inside an “Attach Browser” activity!

You could also try using tab and enter to work as a workaround :slight_smile:

Regards,
Rishabh.


#3

Yes bro, I try with attach browser but gives same selector error. Please help me.


#4

Did you try using tab and enter through send hotkeys?


#5

What kind of error are you facing off? Could you please share the screenshot?


#6

selector not find error


#7

In aaname use aaname=‘Select Report File*’


#8


#9

Tab option are not available in Select Report File


#10

I’ve used tabs bro :slight_smile:

Try putting * behind Select Report File as well


#11

After clicking month you can use tab,tab,enter to get the monthly report!


#12

assignment 2 practice.zip (885.4 KB)

This is my workflow please check .


#13

tab jump directly Year to Upload report .:disappointed_relieved:


#14

Not Working bro


#15

Then use a tab less!


#16

Bro,
please send me only System1_UploadYearlyReport.xaml
Please

and tab work in System1_CreateYearlyReport.xaml
not in System1_UploadYearlyReport.xaml


#17

Problem solved:heart_eyes::heart_eyes::heart_eyes:


#18

Sorry for the delay!
What worked for you?


#19

change in selector.


#20

One more problem bro.
When i scrape report was uploaded text from popup box.
Its give selector error