Chrome Extension refuses to install

So today I’ve been surprised to find that the UiPath extension from Chrome is missing , knowing that I didn’t remove it , and I didn’t uninstall or modify anything in the Chrome browser .
Then I tried to reinstall it from Studio , the message of success pops up , I re-open Chrome ,but the extension is not installed , I repeated the process 3 times , with no result.
I installed the extension from Chrome Web Store , it did get installed successfully this time , but when I tried to select a button in a web page , with a click activity , I have the following message : ‘‘We detected that you are trying to capture in a browser and your extension is not enabled. Please enable UiPath extension before continuing.’’

This happened not only to me , but to 3 of my colleagues at work , with the same senario .

Any help would be appreciated ,



Have you followed all the steps mentioned in the below post.

Is chrome application got updated recently or what ?

Check with your IT department to see if they deployed some new security software that may be blocking chrome extensions…

@lakshman thank for your reply !
I did follow the guide as this is not the first time I install the extension but with no result.

I did uninstall and reinstall Chrome , and UiPath Studio , and then tried to install the extension , with no result.
The chrome application version is 77.0.3865.120 (Official Build) (64-bit)


1 Like

@bcorrea No security policy has been blocking the extensions in Chrome , thank you .

So you can use other third parties extensions ok? If yes, then i would just try to clear all browser cache, log off your user log back in and try reinstall from Studio (in administrator mode).


1 Like

Thank you guys for your help.
I solved it , by installing the extension from the command line .


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.