Can't login Acme System 1

Continuing the discussion from Unable to Login Acme System 1:

Not being able to login to ACME system1. I am facing the same issue described above.
Does it mean it is a server issue and need to wait to be fixed?


1 Like

Hi there,

I am having the same issue. Cheers!

Hi team,

Same over here.


same here

I also cannot login… if we provide the correct username and password, the page just reloads…


Same here…

Hi Team,

There is a issue with acme website, no one is able to login to the website right now, it will be resolved as soon as possible and uipath team will be already be looking into this.

@anil5: Thank you for the update. Are you also able to suggest that they put an outage message the next time on the page so it will save all of us the trouble? :slight_smile:


@Melita, sure

@loginerror, Many are facing issues logging into Acme website and Advanced certification, so in future any maintenance or login issues in any of the websites, please post them beforehead.


The ACME site seems to be working now… Can you guys try it out now to see whether it works for you?

Thanks for the update… It’s working now.

It’s not working for me:worried:
During the outage I reset my password. I am trying to login with that password which I received over mail. It is just refreshing the page, not allowing me login. I tried using my old password, but it is telling wrong username/password combo.

I faced the same issue during the outage.

Please help.

Did you try resetting your password by clicking on “Forgot Password” link?

Yes. I reset the password by clicking on “Forgot Password” link.
Again I tried the same. But no luck with new password!

1 Like

It still fails for me as well

Hi All,

I am also facing same issue.After i uploaded the files .its not responding anything.Can anyone from uipath team fix the issue

Still facing same issue !

1 Like

I just already login ACME System 1. but i cannot login again after i reset data.

It seems that it resets the account data too? :joy: