Unable to Login Acme System 1

Hi,

I am working on the UiPath RPA developer Advance Training and was working on assignment 2. However suddenly for last 3/4 hours I am unable to log in to Acme System 1. I have tried resetting password also, but no luck. It is not giving the error also that ‘Password not correct’. after hitting login button it is simple reloading log in page again. I am stuck with my course progression also. Please help.

1 Like

@Paramita.Pradhan,

yes, Its not working.

issue ongoing even with certification website

Hi @Paramita.Pradhan,

Regards,
Arivu

Hi!

I am not being able to log in to ACME site

does someone know how to solve it?

Same problem here !

It’s a new kind of issue. I login to acme-test.uipath.com with my credentials

  1. On providing the right credential, the web page refreshes prompting logging in again (goes in endless loop)
  2. On providing wrong credentials, I get the error pop-up “Email/Password combo is not correct.”
  3. Resetting the password for the same username doesn’t work either.

Please help, I am in the verge of giving my certification exams, just after practicing Assignments 2 & 3 couple of times.

It started working now.

Thanks!

Login fails just now. During the last hour, after hitting login button it is simple reloading log in page again.

same problem here!

It seems to be working on my end.

Could you double check in a different browser or incognito mode?

yes it’s working now.While navigating to work item e.g.
https://acme-test.uipath.com/work-item/828635 i get 404[Routes]
Please help.

It’s a new kind of issue. I login to acme-test.uipath.com with my credentials

  1. On providing the right credential, the web page refreshes prompting logging in again (goes in endless loop)
  2. On providing wrong credentials, I get the error pop-up “Email/Password combo is not correct.”
  3. Resetting the password for the same username doesn’t work either.

Please help