Can't Install Studio

I down loaded the Studio (UiPathStudioCommunity.msi) from the UiPath site and I get this error.


Can anyone help with what I should do?

Do you have a 32 bit or 64 bit OS?

Hi. I have 64 bit windows OS.

I am guessing the package is not installed properly it crashes, try to download it again.

Thank you copy_writes. I have tried that multiple times.

this video will helps you

  • Try to download the installer using a different browser.
  • Try to disable the antivirus while installing the MSI file.
    If you are using Microsoft Windows Server, per-user installations may not be completed successfully. If an error occurs stating that policies have been set to prevent the installation, you can do one of the following if you are an administrator on the machine:
  • Open the Registry Editor, and then, in the registry key HKLM\Software\Policies\Microsoft\Windows\Installer, configure the policy DisableMSI = 0 to enable the Windows installer for all applications.
  • Perform the installation per machine by installing using the Custom option.

More details here:

Let me know if you are facing any issues

Thank you so much @copy_writes. I will continue to try this. I really appreciate your assistance.

@copy_writes I used the download link you included in bullet 1. I don’t remember which browser I used the 1st time, but I used Edge this time and the combination of the download link and Edge worked. TYSM. I appreciate it. I will mark this topic closed.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.