Not able to install UiPathStudioCommunity.msi

Hi Friends

Some time ago I installed the UIpath Community and it was working well.
But for some reason I had to uninstall it, and now I need to install it again.
I download the lasted version of community (UiPathStudioCommunity.msi) and when I run it simplysly nothing happen, I mean no error, no mensagens, nothing.
Probabily is nothing related with the last installation in my PC.
I have taked a look in the Windows Event Viewer but did not found any register there.
Can someone give a hint of what I can do to fix this…?

Best Regards.

1 Like

@egameiro

Welcome back to our UiPath community.

Clean up any folders are there related to UiPath in C-Drive and then restart the system and check it once.

And also if you are using any Antivirus then disable it and then try to install UiPath studio.

Hi @egameiro

in addition to @lakshman suggestion delete this folder as well %appdata%/uipath

Hi… I deleted every folder related to UiPath and disable the Antivirus…

Does not work…

Any suggestion else…?

Tks

Hi friends…

It worked.

What I did was to run in the command line this comand

C:\WINDOWS\system32>msiexec /i “C:\Users\digiplay\Downloads\UiPathStudioCommunity.msi”

Solved.

2 Likes

@egameiro

Great.

Can you please close this thread by marking your post as solution. So that it will help others who are facing similar issue.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.