Can't find robot option in orchestrator

Hi All,

As mentioned in Orchestrator training, i can’t able to see ROBOT option in Orchestrator http://platform.uipath.com And also Processes, Jobs, Schedules, Asset and Queues. I can able to see only these options.

Even if click on “VitthalDefault” I am facing below error :

@vitthal7620

Click on that tenant name and it will redirect to your tenant region in the cloud. And there you will find all options.

Use Chrome browser to do this. And also Clear cache and then try again.

I have cleared cache in Chrome and I have clicked on tenant name but again i am facing same issue :

orch2

@vitthal7620

Ok try it once Incognito window or some other browser.

If still issue persists then contact UIPath Support team.

@vitthal7620

Could you please try to access it again by using below URL

https://platform.uipath.com/uipath3af83/VitthalDefault

URL structure

https://cloud.uipath.com/ your account name/ your tenant name/

I tried by https://cloud.uipath.com/ your account name/ your tenant name/ this URL but i am unable to open ROBOT services. I have raised ticket to UiPath technical team. -
https://www.uipath.com/company/contact-us/cloud-platform-technical-support

@vitthal7620

Unfortunately,
this case may need to wait for support from UiPath only.

Resolution received from UiPath:

Please login Orchestrator and follow steps:

  1. Portal page will appear.
  2. Click on “…” available at top right corner.
  3. Open “Account Settings”, a window will popup.
  4. change the Site URL and save it.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.