Cannot enable SAP GUI Scripting

Hello,

I want to use “UiPath.Core.Activities.SAP.CallTranscation” activity when I enter t-code in SAP.

I followed this guide, but I still can’t catch the selector.

How can I solve this problem?

Best regards,
Jina.

@JINA

Hello Jina,
welcome in the UiPath Community.

If you have carried out all the configuration steps as described, you could try the following:

Open TAC SE38 with the report RSPARAM, set the filter to *user_script* and you should see a result like this.

image

To be on the safe side, these four parameters should be set to false.

If you have a multi server system be sure to set the switch on all servers. Even if you don’t have multiple servers in one system you can set this flag to be sure.

image

You can find the current version of the configuration steps here.

Let us know your results.

Best regards
Stefan

1 Like