"Cannot create unknown type" error in UiPath studio

Hi all. Hope you are doing good.

I need some help.

I sent UiPath studio setup file from my laptop to my colleague. Installed in her laptop but none of the activities are working. They’re throwing the error “Cannot create unknown type”. Tried on different activities like write line, message box, comment out and get outlook mail messages. All are throwing the same error.

Does anyone know how to solve this error?

Hi @Surya_Narayana_Korivipadu

Did u check the whether the dependencies are available in the workflow which is sent or

if it is there

Can u check the version of dependencies too


Nived N :robot:

Happy Automation


check in Manage packages->Settings

Check the path of the local that packages are installed correctly

Also Is the studio is community version / Enterprise?

Hope this helps you


I’m using community version


Check the Default package sources are correct and checked as shown in the previous post

Also consider reinstall if the packages are missing in the local path

Hope this helps you


Dependencies exist. Mail activities package has the same version as mine. I have to verify other packages

I’m using 20.10.2. ok. I’ll check the default package sources and reinstall if necessary

Hi @surya

Please check that part and let me know