Cannot communicate with SAP GUI Scripting Interface SAP 770

We have enabled SAP Scripting via the Client side and the Server side, we’ve checked administration rights and done all the activities under the

SAP Version: 770

Server Side:

Client Side:


Are these two verified?


Thank you so much for this information!

Our SAP admins tried it and we still could not communicate with the SAP environment.


There must be something missing …can you please recheck each step

also sometimes the settings will be removed once you restart


Hi @Farisian

Long back I got this kind of issue and tried with Studio as Admin mode.

Can you try to launch UiPath Studio in Admin mode and capture the SAP elements. It might work for you.


Maybe the following can help the admins for the analysis

1 Like

Thank you so much for this input, we tried this option last week and it removed our license every time we tried to run the Studio in Admin mode.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.