Can UIPath be launched from Thin client?


#1

Can UIPath be launched from Thin client?


#2

hi @aruns

UiPath Studio installing requires Windows 7 and .net 4.5 installed on your machine, but i would recommend .net 4.6 installed. If your machine meets these requirements, UiPath Studio can be installed on it.

Just try this and let us know. :slight_smile:

Thanks& Regards…!!