Can not detect UI Element in Window 10

Hello everybody.
I’m studying RPA with UIPath Studio.
I have a problem with UIPath when try to indicate element of our app.
When use UIPath in Window 7, everything is completely normal.
But I try to use it in Window 10, UIPath can not record my steps in our app. (it can not detect any element.)

Have any ideal to resolve it?
Please let me know. Thank you very much.

@ncthanh178
can you restart you UIPath Studio and the application and try. it should work.

@ venkat4u
Thank you. I tried restarting the computer but it still has that error.

Hi @ncthanh178

Can you perform a reinstallation of Uipath

Refer the below the below post for the reason

@ncthanh178,

Have you updated all packages in UiPath ?

@lakshman
There are many packages, how do I know which packages to update?

@anil5 Thanks. I 'm trying to download a new setup file.

Hi @ncthanh178,

Delete all the folders of uipath from appdata and then do the installation.

@anil5
@lakshman
I tried all of the above. It not working.

@ncthanh178,

Goto Manage Packages and on left hand side Package dependencies option is there and click on that send me screenshot.

And also which version of UIPath are you using ?

@lakshman
Studio 2019.2.0 - 02/18/2019
Community Edition
EXE Installer
License Provider: External
Update Channel: Stable
Microsoft Windows 10 Enterprise 64-bit
.NET Framework Version 4.7.2 or later

Hi @ncthanh178

Have you tried running Studio as an administrator?

@loginerror yes, i tried but not resolved.

Hi @ncthanh178

Could you try different Ui Frameworks?
image

Some legacy apps might respond better to AA than the Default setting.

Otherwise, maybe there is a layer of protection between Studio and the application that was not present on Windows 7. Any chance the app is run in the sandbox by some protection software?