Attach Browser Acme System 1: Cannot find the UI element corresponding to this selector: <html title='ACME System 1 - Dashboard' />


I am trying to complete Advance Level- Assignment 2. As I run the Main file I am getting an below error. Please check attach screen shot

also attaching the Main for your reference. (708.5 KB)

hello @kunal_gawde
check in_ReportsDownloadPath that you define in excel file
actually, the path you define in excel file is not created in Data folder
so first create a folder under Data/Temp


1 Like

one more error could be name of the file you save
you save the file name as Report-TaxID-1 it should be Report-TaxID-January

for refernce

let me know is it working or not?


Hi sandeep,

Thanks for the help. Now at least I am able to login in to ACME. Previously i was getting stuck over Main. xaml only.

Still facing some issues after login. will try to resolve. It I get stuck, i will get back.

1 Like

Ok bro

1 Like

ok… here it is. … The sample file you provided for CreateYearlyReport is working fine.

However I am still facing the above issue while running Main.xaml

Same issue??
could not find file…

1 Like

Same error

hello @kunal_gawde
the error that display could not find file contains only path not file
please check these points

  1. go to the location where the monthly file save and see every thing is correct like name of the file
  2. print ReportFilePath variable to see what is the value of it
    A) when you save the file
    B) when you read the file


1 Like

Hello,I have prepared for Assignment 2(Yearly Report Generation) can you help me .

1 Like

Uploading: Performer_Yearly Report…

1 Like

hi Guys - I hit a roadblock with Extract Vendor Information.
Appreciate if anyone of you can assit me with the solution for this.

When i execute it as a seperate Process its fetching me the TAX ID
But, when i execute it with Main.xaml, its throwing me the below error

Attach Browser ‘chrome.exe ACME’: Could not find the UI element corresponding to this selector:

The closest matches found are:

1 Like

I’m getting the same problem, did you manage to fix it?