Assignment no. 1 , Email/Assignment Combo not found in ACME Systems

Hello!
I’m doing the Assignment no. 1 of the Advance Training and when I submit the workflow I always get 0/100 grade.
The comment of the problems that might have happened is this:

“Email/Assignment Combo not found in ACME Systems. Make sure the robot has completed the items. Make sure you use the same email address in ACME as in the UiPath Academy”

About last two possible issues I’m sure that are correct. The first one (Email/Assignment Combo not found in ACME Systems) I guess is the one that is giving me problems, but I don’t know how to proceed in order to solve my problem.
What should I do?

Thank you!

Hi @hectorrobla

If you feel like the Academy is malfunctioning, please contact our Academy Support at:

I face the same problem , Is your problem solved ?

I am facing the same problem.

Logins o ACME and academy are the same.

Test data is NOT reset. All WI5 are completed. No space in Client string formula. Hash looks correct.

Tried to reach the Academy via " (https://www.uipath.com/company/contact-us/contact-academy)". Awaiting response.

However, any help will be greatly appreciated. Also I tried Uploading both zip file of project and recording as well.

Thanks !
Sree

Hi @SreeMenon

In the meantime, could you also check how you are handling the name and a surname? I think there should be a space (or not, I can’t remember exactly) between them and it might be the issue here.

HI @loginerror,

In the instruction provided in the Assignment, there is space between First Name and Last Name. No space between dashes, before the Client Name and after the Client Country. These are all followed when I created the string. I cross checked the hash codes of the completed WI5 ,by manually entering Client string in SHA.

Thanks !
Sree

Same issue here, submitted a ticket to the support team.

Is there a specific file we are supposed to upload or just the whole project zipped?

Thanks!

1 Like

Fixed the issue, email I used on the academy website differed slightly from my email for acme-test.
To fix:

  1. Select the hamburger in the upper left corner
    Select the pencil next to your name and email
    Select ‘My Profile’
    Modify email as needed.

I am facing the same problem.
I log on to https://acme-test.uipath.com/ using the first registered email address, and the Academy inbox later change to the company, is for this reason, how to solve?

I log on to https://acme-test.uipath.com/ and can only be used initially registered Academy’s mailbox

I have solved this issue,The reason is that I described above