Assignment no. 1 - Advanced Training


I have submitted my assignment twice and both the time i get a comment as below:
Email/Assignment Combo not found in ACME Systems. Make sure the robot has completed the items. Make sure you use the same email address in ACME as in the UiPath Academy

My Email ID is same in academy and Acme as well, Kindly let me know whether I have missed anything.


Hi Santosh,

Did you Reset test data on ACME before submitting?

Please check this post with basic rules before submitting the assignment:


I have the same problems,
I use the same email address on both sites.
I checked if there are spaces before or after the id, name and country parts.
I didn’t reset the data before uploading.
The status of the work items are set to completed.
But still get a score of 0/100.
For example:

ClientName:Jeramy Rickenbacker
Input for SHA1:DL88634-Jeramy Rickenbacker-Germany
Status of work item: Completed

Still 0/100 score:

Hi All,

i have started Assignment 1, i am using reframework to develop my process. But i am stuck in Inti application stage,

Can you please look into it? I am attaching the screenshots

Please help, I got score 33/100 with a message
Total Items: 3 Completed Items: 3 Correct Items: 1.

when I checked on work item page, it only has 3 item with Type=WI5 and status Open.

does any know about this?

Hi @irahmat,

Do you have good costract: ClientID-Client(only here you can get space)Name-ClientCountry. Check this and let me know.
If you have a good costruction like above the try to restart data.


Hi @fudi5

thank’s your response. I already know the causes. the cause is because the hashcode on 2nd looping is not set to a new value and now it’s solved. I got score 100/100.


hi @irahmat,

Thats good news. Im happy for you :slight_smile:


In this assignment I have to use REFrame work, right?
So what should I do with the states machines that comes with the template?
Delete it and add sequences?

Thank you very much!

Read the short PDD and you will understand.

could you give me the file uploaded ?