AI Fabric tenant could not be reached

Hello,
I am not understanding the issue here…why i am unable to create project . Can someone tell me what is wrong …

Create new services in Orchestrator and ensure you have provided the AI Fabric options selected for Services

I have already done it.

Enterp

Licenses is enterprise Trial only

I had same issue initially with only one Orch services thus created another new services and applied AI - Fabric license & it worked .

Not sure other any these details

1 Like

Once you have the AI robots licenses you need to manually allocate them to your tenant and manually enable AI Fabric. My understanding is that you did it already. If that’s the case, can I ask you to disable AI Fabric and then try it again? We have seen this bug by the past.

I have done this but still facing the same issue

I am facing the same issue. @Jeremy_Tederry do you have any other suggestions?

Hello @ElectricBoogie ,
You need to Wait for at least an hour after converting it to enterprise licence.

Thank You.

Hi,
I am also facing the same and tried disabling the AI Fabric and re- enabled. But still the issue exists.

Even I am facing the same issue.

FYI:
*License is Enterprise Trail
*Tenants provided with AI Fabric License
*Restarted and checked it after certain time after conversion of community to enterprise license(if it should be done)

Help me to resolve this issue…

Thanks in Advance!

Hey guys
We are investing this issue but we’ll need your help on it. Could you please:

  • share what is in your console when you access AI Fabric (and see the above message)
  • share privately with me your tenantGlobalId. To do so connect to your cloud.uipath.com -> admin->services open your console and refresh services list then go to network on the console and check call named services. In preview tab you should be able to see your services and tenantGlobalId will be listed there (make sure that you copy the one associated with tenant having AI Fabric enabled).

Also if one of you is willing to have a call to check all of these, please send me a message.

Thanks for your help
Jeremy

Hi Jeremy,

Thanks for your response!
we can connect on call to check root cause.

Regards,
Pavan

1 Like

Hi Jeremy,

Thanks for your response and will share the tenant ID.

1 Like

Hi all,

We are making some good progress on solving these issues. Here are some workaround in meantime:

  1. Try disabling AI Fabric from the tenant and enabling it back.
  2. Go to orchestrator service (for instance having AI Fabric enabled) users->roles and check admin role:

    if you see ML Package and ML Skill line but permissions are not checked in you need to create another role having all ML Package, ML Skills and ML Logs granted and assigned it to you. After refresh ML Skill page should be visible on orchestrator and you should be able to connect to AI Fabric.
  3. Create another service and enable AIF on this new service (just remove licenses from other service and allocate them to this new one). Make sure you select right tenant usin tenant switcher on top left before hitting AI Fabric.

Please let us know which one of this work for you (or none if that’s the case). I would expect 3 to always work.

Sorry for the inconvenience!
Jeremy

3 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.