I am getting error "AI Fabric tenant could not be reached"

I am getting error “AI Fabric tenant could not be reached”

I tried below things but still did not resolve. Please help me on this issue to resolve

  1. tried disabling the AI Fabric and re- enabled

  2. created another new services and applied AI - Fabric license

  3. Checked users->roles and check admin role

Please find below checks.


Please help me any other for setting , I need to do to resolve. thanks in advanced.

1 Like

Have you assigned the licenses to the tenant?

1 Like

Go to edit license and allocate ai robot license

yes,already assigned.

yes. already assigned.for both tenant 1-1 robot license allocated.like below.


@sampadapune25 - please have a look at Jeremy’s steps - it might help you!

Thanks GBK.
I tried all these steps. not resolved.

@sampadapune25 did you select right tenant before clicking on AI Fabric button? To do so just click on your initials or picture top left and select the tenant among the list then click on AIF button.


Thank you, Jeremy… Successful!