After installing a package, the activities of this package do not appear in the tab activities


I’m trying to install excel package, but after installing the package i am not able to see excel activities in the “Activity tab”. However, its showing in package manager that its installed.

How can I solve this?

Thank you

Hi @CatarinaRolim,
Have you tried to close the studio and reopen?

Hi @baisilgee,
Yes i did, but it didn’t work. Can you help me with another solution?

Thank you

I would say that the activities are installed, but you are not finding/selecting the ones you want. Did you search for them in the activity pane?

Hi @jcab,

Yes I search for them in activity pane but nothing appeared.
Thank you

What’s the package name?

Uipath.Excel.Activities @jcab

I have that same package installed and when I search for “Excel” I get all of the following activities below.
And you dont’ get anything?

Yes, in package manager say that Excel package is installed, but in activities pane does not appear anything.

Well, it’s really weird.
I would suggest you to do the following:

1st option: Uninstall package, exist Ui Studio, Install package and check
2nd option: Uninstall Ui Studio and reinstall

I already try this two options, still not working. Any suggestions?
Thank you