Advanced training assignment


#1

HI All,

when I am trying to enter a text value in the second window (pop up) of ‘Add comments’ fields, Uipath is not recognizing the element despite using the selectors. Also I tried with attach browser, still not getting recognized. Pls suggest how to specifically identify the element.


#2

@robert1,Try with this selector and let me Know if it works
<selector


#3

@sreekanth I tried this but still not able to write the text. It throws error.

I am using the typeinto in under the attach browser,
image


#4

Once try to remove the attach browser and Use Typeinto directly @robert1


#5

Hi @sreekanth , but when i apply your selector and click Ok in the type into activity and when again i open the selector it shows the previous sector only it’s not using the id.
Also tried without the attached browser , same issue.


#6

@robert1,try changing the selector in properties panel itself,Then the selector will be changed


#7

Is that chrome? If Yes then i would suggest to check this thread once,

Thanks,
Rammohan B.


#8

Thanks @Rammohan91 I guess this should be the reason, will try this,


#9

HI @sreekanth in the other post by Ram he suggested to use URL, will try that.


#10

HI Guys, @sreekanth @Rammohan91 now i was able to type something into the comments box of the pop up windows using IE. But facing issues in selecting the value from drop down, every time it’s not able to find the element. I am using this selector:

Pls let me know if you have any solutions for this.


#11

Use select item and set status as completed @robert1