Acme credential


I tried to reuse an old project (who worked find by then).

Now i’m having this message and i don’t know how to deal. with it.


This message will store the credentials on windows credentials manager. It won’t be asked next time when you run the workflow.
Earlier, I guess you used the workflow to get credentials from asset in orchestrator??

indeed, but the asset is still in orchestrator

Check if you have properly configured the GetAppCredentials activity. Try debugging and see if the flow reaches the activity where the workflow is trying to get the asset from orchestrator. Use log message activity during debugging

Yes it is set properly because it used to work.

It reached the get credential activity with ease

Can you remove the flow where the values are stored in WCM and check if it accepts value from asset in orch?

What is WCM.

When i put the value directly in the box, it work.

Check your credential assest name is correct in confiig file???

Yes it is.

HAs i said, it used to work

Hi @Hadrien_Poquet,

I think it’s because you’re not connected to Orchestrator? If you look at the screenshot you provided, near the Add To Source Control, it says Orchestrator Not Connected. :slight_smile:

1 Like

Well done.

The problem is that in the previous version we used “desktop agent” and now it’s uipath assistant.


1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.