Academy Outdated

Hello, im actually doing uipath academy, its very good for learning vut when it comes to downloading an activity the actual uipath version cant recogniize it veouse its too old, leaving me vehind and out of learning the lesson. Is there something im missing ? Thanks everyone.


Welcome to our uipath community.

May I know what Activity are you downloading ?

Hi @CopyBox

I was also going through the courses as I wanted to download some for one of my mentees. However I didnt come across this scenario… all worked well in my case, and I have the latest version of Studio as well…

So may I also know what you actually tried downloading and didn’t work?

Sometimes i download an exercise and when i try to open it happens this. I have the latest uipath version (i think so).

This is the lesson number 7 - Image and text automation - Workflows

Thanks for the answers!.

Hi @CopyBox

If you are opening using the project.json, then try to delete the project.json file and open it bu double clicking on main.xaml file

i deleted the prject json and it worked. Dont know why vut it worked, thnks for the help!