200 in post man and 401 in Uipath

Hi folks
I tried to use HTTP request and I tested them postman and then I got 200 as status code but when I tried to use in Uipath it shows 401 as status code I hardcoded the headers and tested in Uipath attaching the screenshots for reference. I tried to get the username and password from assets.

from this, i am getting the timestamp from workflow–

Using invoke code activity I created the digest and attached it to the authentication in headers

Here are the headers

Please give me some suggestions to solve this


Doesn’t the Authorization header need to contain “Bearer”?

Can you inspect the raw request in Postman and see how it’s exactly sending the Authorization header?

Hi, @AndyMenon Yeah I will give the postman headers in the pic. I can say that will be as same as the one I uploaded in Uipath

Thanks waiting for a reply

Hi @komal.v.konduru ,

Thanks for posting the screen shot. But if you go to the Console tab all the way down to the bottom of your postman window and bring that up, the request node will show you how the raw request is composed. And in that raw header it will show you how exactly the Authorization token is being transmitted.

It may be Bearer