WriteLine does not work

for some reason the Write Line activity stopped working. It says no error but iput wt does not print anything in the output window.
I tried to restart the whole system and it did not help.
I am runnig version 2019.5.0
Any idea?


Welcome to the UIpath Community.

Could you please check once whether its asking to update any packages ?

If yes then update it and try once.

It did ask to update Excel Package. So I did it but with no effect to the writLine function


Not Excel package. Go to Manage packages-> Project Dependencies. And update all packages.

And also go to Help section and see whether you are using Alpha or Beta version. If you are using Alpha then update it to Beta and restart UIpath studio. May be it will help to you.


Another input to your issue.

Try and check whether you have marked anything as ‘private’ in the properties channel and trying to log it.

If so then either unmark it or dont use it in writeline.

Hope this helps :slight_smile:

Nothing helped. I updated all packages and switched to Beta version.
The behaviour is still the same. Nothing appears in out window.

1 Like


Could you please take screenshot of Write Line activity properties and show me once.

After last restart it started to work again. I have no idea what helped. Anyway thanks for tips.

1 Like

In your output window are all logging levels selected like so?

You could be accidently hiding the output.

1 Like