Why send exchange mail message activity gives The remote server returned an error: (403) Forbidden?

I am using send mail message activity, but from last few days it’s not working and gives an error :
Send Exchange Mail Message: The request failed. The remote server returned an error: (403) Forbidden.

What is the cause of this error? How can we solve it?


The error message is produced when there is a problem connecting to the source/target server. Make sure you provided the right name or IP address of the server and the right EWS server address.
ensure that we have mentioned this in server property

Cheers @manzar_ali

1 Like

In server property of the activity, Companies mail host is defined

if your company outlook mailbox is been configured from exchange mail activity then this will be the server buddy
Cheers @manzar_ali

I changed the server property, It gives 401 unauthorized error

kindly check whether the credentails are mentioned correctly

They are not changed, This activity was working since last week with the server property set as company mail host.

can i have a view on the property panel of SEND EXCHANGE MAIL ACTIVITY with a screenshot if possible
would like to validate once the property values

let the exchangeversion property be image
and exchange with server as (if its a outlook)
we can check these details in your mail settings with server value in it…mention the same


1 Like

I made the changes you suggested, it states 401 unauthorized error

buddy Error 401 usually means that your username or password is wrong. i hope Eventually you don’t have proper rights to access this server or your system is blocking to access it because of any firewall of antivirus…kindly check that pls

check with your server settings in mail application for exchange may be like this

and also if its a outlook and if that outlook is configured in your machine then we can directly use SEND OUTLOOK MAIL ACTIVITY


Username and Password is same, I confirmed it, and it was working with Company mail host set in server property and Exchange Version as Exchange 2013 upto last week and no antivrus is installed from last month I checked, Where can the problem lie?

It gives 403 Forbidden error, when I change the server property as you suggest then it gives 401 unauthorized error

I am fencing the same Issue

Send Exchange Mail Message: The request failed. The remote server returned an error: (401) Unauthorized.

I used Server: “https://outlook.office365.com/EWS/Exchange.asmx”
UserId & Password is correct

Did you find a solution for this. I am also facing this issue

Hi, did you guys have a solution for this?

Hi, I am facing the same issue from last week. Is there a solution for this?
I am getting, “The request failed. The remote server returned an error: (401) Unauthorized”.

Hi, did you guys have a solution for this?

i am getting 403 error any solution for that ?

Hello All,

I was facing the same issue and after trying all the possible workaround I resolved it by changing property AuthenticationType > Interactive.
Hope this helps.