Value binding properties not shown in apps latest version

Hi all,

I will created small app using studio and apps integrated in orchestrator. I will created small process with few arguments. I will published the process in orchestrator and add process to integrated with UiPath apps.
I want to pass Customer_ID IN argument for my search textbox. unfortunately, value binding properties not in latest version.

Please help me, how to pass arguments to particular textbox in UiPath apps.

Riswan Jaman

Hello @Riswan_Jaman ,

you need to call Process on button click and over there you can pass input argument and search the records.


Hi @Riswan_Jaman

Click on the Customer Id - Go to the events in the ryt side - Edit rule - select setvalue - Here in the below image “in_Roll No” is the in_argument which we have created in the studio code. Whatever Id we provide here it takes as the Input argument and process the remaining flow


Now click on the search button - Event - Edit rule - choose the start Process

Hope it helps :slight_smile:

okay sure will check

Great steps. Will check. Thanks

still not settled.

Hi, I did the same steps done for both textbox and search button events. unfortunately, setvalue shown error, string to integer. how to fix?

Here attached the screenshot for UiPath apps.

Already added .ToString. But same error occurs.

No value binding properties for TextBox control in latest version.