Validation Error - The current activity must be used within a Use Application/Browser activity that automates a browser

Hello guys! Please help me with this thing! Chrome extensions seems to be installed (did it many times). I don’t know why I get this error. Thanks!

Hi,

I have done the same steps in studiox. But i don’t get any validation error.

Please keep your chrome.exe file path in the file path section in the properties instead of URL section and try validating it again.

if still not working update your Uiautomation package to latest version and try. thanks.

Hi, thanks for your reply. How can I update my Uiautomation package? Thanks.

Even if I installed the chrome extension, it shows this:

I also get this message in Microsoft Edge:

But don’t know how to reinstall…did it many times as the previous screenshot says, I have no idea

Hi,

Could you please enable all the below options in the chrome extension.

and to update the ui automation package go to manage packages section in studiox

Use chrome only to automate your process. thanks.

Hey,

I cannot uncheck that, it looks different for me, look:

Also checked that “Allow access to file URLs”
Done this update too, but shows the same error. :frowning:

Enable Allow access to file URL option on the extension pls.

Yep. I did. But without results

Could you please restart your chrome browser after that setting and try to capture element in the browser.

Restarted my chrome browser but didn’t solve the error

Pls reindicate the ui element, It will work surely…

How do I do that?

I tried again from 0, and even though I have installed many times Chrome extension (see above), it still shows this:


If I press install, do all things and it shows that it has been installed, but after I try again, it shows the same like in the screenshot

If you guys could help me with TeamViewer or something, I can send you the ID/password, because I have no idea why this doesn’t work :frowning:

I got the same error…But still not resolved…Pls open task manager and check “ChromenativemessaggingHost.exe”, It should be in the running mode…
Now i am using Firefox Browser, it works well…So pls try firefox…
Thanks

Hi,

I am using my office VM restricted to connect team viewer.

As per the screenshot why can’t we use https:\www.youtube.com in the application path or URL so that we no need to use go to URL activity.

in the screenshot Go to URL activity only creating some issue.

Did you try updating the UI automation package which i suggested.

Still not sure why you are getting red screen while spying the screen. thanks.