Validation error classic activities new UIAutomation package version

Hi all,

I updated the UiPath.UIAutomation.Activities package from version 21.4.4 to 21.10.4 and noticed that all On Element Appear activities in my flow now give a validation error. But it doesn’t say what the problem is, just “One or more children have validation errors…” and it still seems to work. It’s a bit annoying cause it looks like my flow is full of errors, while it isn’t.
Aside from downgrading the package again, is there any way I can get rid of these validation errors?

Thanks!

Hi @EvelineL

Check once your variable panel has any duplicate variables

Regards
Sudharsan

Hi @Sudharsan_AIT,

There are no duplicate variables. This even happens when I create a complete new process with a simple attach browser and element exist and then update the package to anything above version 21.4.4.

Thx!