Unable to the notepad file


I am unable to read the notepad file . Facing the error related to the relative path not found.
Changed drives and verified, but not found the way, facing the same.

Please clarify.
Note: Please look into the attachment.

Thanks in Advance,

@Harsha_S1 I have tried and not facing any such issue try to create a new sequence and try , it should work
else once switching back to classic activity , I am facing no issue with either classic or modern activity

1 Like

Hi Rajat,

I have changed the file path to the project folder. Now All set !!

please mark it as solved so that it can help others

I also had faced this earlier. And this worked. I guess it doesn’t have permission to access outside the project folder.

This is just a warning guys, you can ignore it and the code will still run.

Hi @Harsha_S1

As @Jon_Smith mentioned it is just a warning

Either if you place the file in prject folder or replace the file path with a variable and give file path to that variable then also it will be gone.