Unable to manually fire triggers from web interface


I have recently (in perhaps the last week or 2) been experiencing a new problem while using the Community Orchestrator.

I previously have been able to manually fire a trigger for a process, but it appears I am no longer able to do so. I’m clicking here:

And I get this:

I am unable to click anything inside or outside of the box. The “Close” link highlights but clicking does nothing. Refreshing the page returns me to the same place. I can’t click anywhere else on the page, so the only way out of this is to click “Back” on my browser kill the tab and log in again.

Troubleshooting attempted so far:

  1. Tried different browsers
  2. Tried clearing cookies and browsing history
  3. Tried restarting computer
  4. Tried zooming in/out
  5. Tried on a different computer
  6. Tried manually firing many different triggers. The problem is present on ALL.

None of the above have resulted in any improvement.

  1. I AM able to manually fire a trigger using the app on my phone.

Is this a known issue with a known solution? If not is it being investigated?

To reiterate this is a NEW problem. I have had my tenant for nearly a year and have used this procedure to trigger processes manually from orchestrator more times than I can count.

Triggers can be fired only for Unattended Automations. Attended Automations cannot be triggered via the scheduler.

What type of Bot is running this process?


Good question.

It is an unattended bot. I do not have and have never had an attended robot deployed.

Something similar happened to me just once , but the Orchestrator functionality was restored.

Did you inspect the page in Chrome Developer tools to see what kind of errors you are getting? Are any domains being blocked?

Alternately, did you try the New Edge?

The fact that you can run this from your phone maybe a hint that this issue may be specific to your browser instance.

If not please share the error messages you get from Developer tools so that the UiPath team may look at them.

I didn’t inspect the page because (like a dog looking at the Mona Lisa) I wouldn’t know or appreciate what I’m looking at.

I tried Edge, Chrome, and Firefox.

All the same result.

I also suspected maybe it has something to do with my PC, so I tried it on a different PC that I never use for Orchestrator, and got the same result.

Happy ending though, I went to grab some Chrome Developer information to post for reference and it seems normal function has been restored!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.