Unable to install “UiPathTeam.SharePoint.Activities”: “[1.7.0]” package in uipath studio

Hi, i’m not able to install “UiPathTeam.SharePoint.Activities”: “[1.7.0]” package in uipath studio .while installing this package i face the following issue:

Cannot load assembly: C:\Users\GPA.nuget\packages\uipathteam.sharepoint.activities/1.7.0\lib/net452/UiPathTeam.SharePoint.Activities.dll : System.IO.FileNotFoundException: Could not load file or assembly ‘Microsoft.SharePoint.Client, Version=16.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c’ or one of its dependencies. The system cannot find the file specified.

Please help me to resolve this issue.

Thanks in advance!

check the dependencies are installed correctly

the dependencies can be checked from Manage Package section by clicking on the package, on the right bottom you’ll see the dependencies

Hi @bhagyashri.kasture ,

Try to install package Microsoft.Activities.Extension

You might be restricted from accessing myget.org (the official package repository)

Hi,

The following might help you.

Regards,

Thanks! This worked.

1 Like

Thanks Yoichi, This worked.

Regards,

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.