Unable to access "My package" under workspace

Hi everyone, I tried to access “My Package” page under my workspace but an error message was shown. Does anyone know why I don’t have the permission to view my packages?
User does not have any of these permissions: FolderPackages.View to perform this feed action (#1696)

I also tried to publish package to Orchestrator with UiPath studio X and similar error message was shown. User does not have the permission to create folder packages.

Thanks for your help!


Hi @kent.yeung,

Welcome to the community!

You should ask to the person who created your Orchestrator’s credentials or other person who is Orchestrator’s administrator to give you this permission (FolderPackages.View)

About the error you had when you tried to publish, I believe you will need Packages.Create or/and FolderPackages.Create

If you want to learn about Orchestrator permissons, you can check all documentation below:


If this solves your problem, kindly mark this post as solution to close this topic.

If you need extra help and/or have any question, please let me know :slight_smile:



Sorry, last post I considered that the Tenant belongs to a company. If it doesn’t and you are the owner, I mean… you created it…

You can check the roles that are assign to you user and then add those permissions to one of those roles. Or you can also create a new role with those permissions and assign to your user.

Hi @gustavo.cervelin

Thanks for your advice. It is a bit strange, before I try to modify the permission setting, it seems the issue is solved and I’m able to view the “package” page again

1 Like

It literally tells you in the error message which permission you are missing.

Have a look on the below video and related videos for permission and other stuffs.


Hi @kent.yeung,

Are there other users that have access to this Tenant?

If so, propably someone was changing the roles and that was the reason.

If you want to track that, take a look at the Audit.