Uipath don't write bar(\) on terminal putty

I’m using the activity “Type Into” for write the command “cd/opt” but when the uipath going write on terminal putty it write only “cd opt”


Check SimulateType property of Type Into activity and then try once.

I tried this and he write nothing, and also i tried to use two bar e he write two bar (//) like point (.)


Could you please show me screenshot of Type Into activity properties. Will check and let you know.



Check ClickBeforeTyping and SendWindowMessage properties and also mention DelayBetweenKeys as 20.

And also uncheck SimulateType property as we can’t use both options SimulateType and SendWindowMessage at a time.

I tried, like you say but he write this image

Check the properties


Hi @brunofl,

From where u get the value u type on terminal?

Hi @mz3bel i write this value on activity, look



Try to use a variable instead…


I tried, and not work. It write the bar like q

Hi @brunofl

Check the selector like this

pass it and check it before that use attach window and check it

Ashwin S

I Solved using the code [k(div)] under string


1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.