UiPath causing software to freeze

Hi all

I’m having an issue with UiPath and wondered if anyone had had a similar issue and how they fixed it.

On my process I’m developing, I have this part of the process:

However when I click “Search”, it causes the software I’m developing on to completely freeze. I’ve tried using enter as a hotkey in a new activity, I’ve put delays before pressing search, I’ve tried changing the Click activity so SendWindowMessage is selected (this came up with an error saying the software didn’t support it) but nothing is working.

Weirdly I’ve set it up manually and ran UiPath from the click search activity and it worked fine. From this, I thought it might work if I put a completely different activity in-between typing and searching (opening an application and closing it) but again it froze.

The full process always works manually too - I’ve never encountered this issue before.

Does anyone have any suggestions please? As I’m fast running out of ideas


For debugging purposes I recommend increasing DelayAfter property on each click, to more than 2000 milliseconds.


I put it to 5000 and it’s still freezing at the same point.

Any other suggestions?

Thanks :slight_smile:

Did you set the delay in all the activities shown in the picture?


I did, yeah. I realised that the error was happening with the step below (I didn’t include this in the screenshot above as it had an address) so I’ve sorted it now.

Thanks for your suggestions :slight_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.