Uipath apps 408 error

hi.
i made uipath apps for testing.

when i start to test app, image appears like above.

running process from uipath assistant is well doing.

what is the problem?

Hi @momoninimo,

What version of UiPath are you using? Also, what browser are you using?
You should get the first prompt (“Open UiPath Assistant?”) in your browser and then, the second prompt (“UiPath Assistant access request”) in your bottom right corner of the screen. Do you get any of those?

Thanks!

Uipath version is 2020.10.2-beta.4 and I tried app test on both chrome and i.e, but there were no prompts. i want to know what problem it is

Could you please let us know what is the value you have for the following registry?
Computer\HKEY_CLASSES_ROOT\UiPath-Web\shell\open\command

Also, could you give us the install location of your Studio?

Thanks a lot!

install location of studio : C:\Users\user\AppData\Local\UiPath


registry value:

It looks like during the auto-update something happened and the new registry didn’t update. I suggest you uninstall UiPath Studio and install it back. This should solve the problem

I tried it already, but it didn’t work.

Then, could you please try to delete those registries, and then uninstall and reinstall?