UI Automation in StudioX - Practice - RPA Challenge

This course is designed so you can also learn from your fellow learners, particularly through the forum topics.

If you need help with the RPA Challenge practice, post a question as a reply below. To increase your chances of being helped, be as descriptive as possible. Include in your comment:

  • A description of your issue: when is it happening, what activity you have trouble with.
  • A screenshot of your error.
  • You can also attach your automation project.

If you can help a fellow learner, don’t be afraid to reply and make a suggestion. Participating in the conversation helps solidify the knowledge you’ve acquired in this course.

Great Module! My favorite so far. It offers some very practical information and was well explained. Looking forward to learning more.


Great course man in all manner.


nupkg package is old legacy file, I use enterprise account and couldnt install library in Using Object Repository lesson.

Having the same problem here, have you got the solution yet?

I had the same issue too.
When you create a blank task at the beginning, click on “Show advanced options”.
There, under compatibility, you can choose “windows - legacy” from the drop-down before creating the task.
Hope it helps…

This a great practice to understand how to work with UI Automation. In the beginning, I was stuck with the technique of selecting the anchor. However, going through the community’s posts gave me the ideas to get on track and complete the exercise.

Very good. A comprehensive course in which I also practiced new elements. :slightly_smiling_face:

Done with the Module… It was great learning experience.

I didn’t use the template document even though it was listed in the Robot Path for this practice activity. Using the template doesn’t make sense. I needed to download the filled out spreadsheet from the RPA Challenge website and then use the information from that spreadsheet to enter information into the fields on the RPA Challenge website. When I tried to insert the template spreadsheet as per the Robot Path, my automation didn’t work. When I took it out, my automation worked.