I have used Data Extraction Scope activity and it is giving error - Data Extraction Scope: Index was outside the bounds of the array .
I have written classificationResult- classificationResult(0) and other relevant details ,
please help me on this. In case of any other information please let me know.
Please help!!



Can you check if ClassificationResult is returning valid values?

Can you change the classificationResult(1) to classificationResult(0)


yes i changed (0) to (1) but getting same error

You have shared as index 0 but in the activity it shows index as 1
Modify that in classification result and give a try @Madhu_Maurya

just check the classification result.count it will return the array size.
then you identity the size and use it.

Check whether classification is giving any value
Run in debug mode and see in LOCALS panel

actually i changed (0) but getting same error

Got it
Check this @Madhu_Maurya

Can you debug and check the classification Results are identifying the document type or not ?


Can you share the screenshot of Classify Document Scope activity and
let me know what your using the inside it if you are using the Keyword Based Classifier activity you need to mention in the double quotes this is the reason it sometimes throughs the this error