Taxonomy not working in VB, Windows but works in VB, Windows - Legacy


If I try to start the Taxonomy Manager it will give a error message. This was still working last week. Error message below:


I tried installing the package CefSharpBundle which was recommended in other forum topics but this doesn’t work.

If I load an old project that is still in legacy mode, the Taxonomy Manager still works.

Is there someone that found a solution for this problem yet?

Kind regards,

Ka Ho

Hello are you using 22.10 Document Understanding process? If so did you install the .NET package?

I’m having the same issue with document understanding 22.10 version. Installed all current and legacy .NET versions but it doesn’t work sadly.

Yes I also use that one.

Not the best solution but I think we have to wait for an update in studio’s. For now you can use the previous versions 21.10.2 of the Document understanding Process when you run a new project. When you want to use the template just click on the version bottem left of the pop up window.

This solution is not great since I have to start over again. Did you find any other solution @sharon.palawandram .

This is the update I got from UiPath. They wanted to downgrade studio to 22.4.X.

1 Like

Another update by UiPath.

  1. Regarding the Taxonomy Manager issue, if you have it, roll back to 22.10.1 - it’s an issue with Studio and a fix is actively being worked on. And yes, you need to have .net5 / 6 installed.
  2. We have also encountered a small bug in one of our arguments in Main - ActionCenter.xaml and fixed it (In_TargetFile was of type “Out” instead of “In”)
1 Like