Taxonomy manager throws error

I have tried using the button to launch taxonomy manager.
It gives a pop up message which says "Communication between UiPath Studio and the Taxonomy manager ended Unexpectedly."

I am new to UiPath was searching for ways to extract data from invoices without RegEx.

Came across the topic of document understanding.

Please help me out.


@vighneshtha17 … Welcome to the forum…

Is this first time you are trying the launch the taxonomy manager?..Please check whether your taxonmy JSON file exist in the folder, below is the sample from my TM…


1 Like

@prasath17 - Yes, this is my first time launching the taxonomy manager. I cannot find the taxonomy json file. I cannot see DocumentProcessing folder in my documents.

Not sure how to proceed.

Please guide me.

@vighneshtha17 - Please watch few videos in Youtube on “Document Processing” . That will give you a better idea on how to start with Taxonomy, that’s how I learnt it.

@prasath17 _ I have been following a tutorial from Youtube and official Uipath documentation.

I have installed the required packages. I guess I will call the support team of Uipath.

How did you solved it, I am getting the same error:

Check this package if you are missing it. : image It is responsible for this issue.

how to fix this

Update all the DU packages.

I had the similar problem. Updating Uipath.Intelligent.OCR.Activities package to 4.113.0 solved my issue.

Hi @vighneshtha17
Follow my approach, i can assure you it will work 100%.

  1. Download this Runtime to use Taxonomy manager :
  1. Change the version of your UiPath.IntelligentOCR.Activities = V5.0.0

I hope, this approach will solve your issue. If it works please, let me know by Marking it as SOLUTION.


Hi @Rachita_Chauhan

Check my previous reply of this post for the solution …


Hi @Ritesh_Burman ,

I have tried this solution. It worked for me. Thankyou !!

1 Like

Hi @Narala_Sravani ,

Could you please mark my post as solution? It will help others to find out the solution in a minutes.

Best Regards,

Hi @Ritesh_Burman

Unfortunately I couldn’t see the solution label to mark it.

I just downgraded to the previous version of intelligentocr pkg, and it worked fine!