Stopped due to unexpected process termination!

Hi there! I was working perfectly until now, I dont understand what happened, was working good my robot but now I’m getting this message.

I didn’t make any change in my robot, could you give me any idea to fix it?


Hey @carmen

you are running it in Debug mode?

you are facing the same in execution as well like with F5?


1 Like

yes and yes. My robot just crashed last night and before was working fine so I did step by step to check the problem but I didn’t understand what happened.

I tought that could be the licence, so I updated the licence and didn’t work.

I re-installed Uipath and didn’t work.

Do you have any other idea?

I’m guessing now …could be that you have any data amount restrictions?

I am facing the same issue as well. Anyone has idea?

what it is happening, exactly?

same here. My sequence worked pretty well and all of the sudden it stopped working with that error message. I did not change anything (I swear).

I also tried to create a new sequence, opening editor and insert hello. Recording worked fine but I am not able to run anything

For all you guys needing a quick and dirty solution - I deleted two folders and got it back to work:

  1. [path-to-your-user-directory]/AppData (it’s a hidden folder)/Local/UiPath
  2. [path-to-your-user-directory]/AppData (it’s a hidden folder)/Roaming/UiPath

Then start UiPath again.
Attention: this deletes all your settings in UiPath too.

1 Like

when i assign a variable of datatable to a arguments(the datatable has more than 16000 rows of data), occured the same problem.
This problem does not occur when there is a small amount of data in the DataTable.

are you printing the data in a writeline?

no , i just assign a variable to a argument

@she_xiangdong i am also having the same problem i am having the same situation where i am reading the data from excel for over 74000 records using OLEDB ,

We are not using write line to write data but we are performing operations on that datatable

for few times its completed successfully and after that it starts showing the error in between any where.

@ovi @badita @aksh1yadav have you guys found workaround for this?

has this been resolved already?Same issue is confusing us now…

I think that could happen in differents escenarios … In my case was because I was trying to print something in a writeline … not a good idea …

What are u doing?

Hi Carmen,

Ummm, I dont think this is specfic activity problem since this error came up in differernt timing even i excuated with the same source.
Sometimes it failed even after last avtivity excuation.