SOLVED: Error Message: Could not obtain access token. (invalid_grant) AND "Could not log in user to Orchestra"

Hi, I have StudioX 2022.4.3 Community license and am receiving error message shown in title. I have run this project multiple times in the past with no request for token. Have not run it in a few months so problem possibly relates to updates. This is community version, not orchestrator and I am newbie.

Hello @krichardson

I hope you are getting the error in the studio? Can you plz check whether the UiPath studio and assistant is connected to the orchestrator . Plz signout and login again . This will reset the connection.

Hi @krichardson,

I am sharing the link which faced the same problem. Can you restart your computer and then try logging in from the assistant again?Please clear web cookies while doing this.


After some period of time went by, the token error magically went away but I received another error. I ended up uninstalling the Chrome extension and then re-installing it and everything went fine from there. Possibly completely unrelated but it worked. Thank you for your responses!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.